TXT

dyvsst GRE

By Denise Mills,2014-11-26 23:37
10 views 0
dyvsst GRE

    GRE(Ö?ÒªÓÃÓÚÖÐÐĺÍ?ÖÖ?Ö??äÅÜ??Ì?Â?ÓÉÐ?Òé) R1

    interface Loopback0

     ip address 10.1.1.1 255.255.255.0

interface Tunnel0

     ip address 123.1.1.1 255.255.255.0

     tunnel source FastEthernet0/0

     tunnel destination 12.12.12.2

interface FastEthernet0/0

     ip address 12.12.12.1 255.255.255.0

router ospf 1

     network 10.1.1.1 0.0.0.0 area 0

     network 123.1.1.1 0.0.0.0 area 0 @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ R2

    interface Loopback0

     ip address 20.1.1.1 255.255.255.0

interface Tunnel0

     ip address 123.1.1.2 255.255.255.0

     tunnel source FastEthernet0/0

     tunnel destination 12.12.12.1

interface FastEthernet0/0

     ip address 12.12.12.2 255.255.255.252

router ospf 1

     network 20.1.1.1 0.0.0.0 area 0

     network 123.1.1.2 0.0.0.0 area 0

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

    dymap vs staticmap??Ö?ÒªÓÃÓÚ?ÖÖ?Ö???Á??ÓÖÐÐÄ??

    center

crypto isakmp policy 10

     authentication pre-share

    crypto isakmp key cisco address 0.0.0.0 0.0.0.0

crypto ipsec transform-set myset esp-des esp-md5-hmac

crypto dynamic-map dymap 10

     set transform-set myset

crypto map mymap 1000 ipsec-isakmp dynamic dymap

interface Loopback0

     ip address 10.1.1.1 255.255.255.0

interface FastEthernet0/0

     ip address 12.12.12.1 255.255.255.0

     crypto map mymap

    ip route 0.0.0.0 0.0.0.0 12.12.12.2 @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ branch

    crypto isakmp policy 10

     authentication pre-share

    crypto isakmp key cisco address 12.12.12.1

crypto ipsec transform-set myset esp-des esp-md5-hmac

access-list 101 permit ip host 20.1.1.1 host 10.1.1.1

    crypto map mymap 10 ipsec-isakmp

     set peer 12.12.12.1

     set transform-set myset

     match address 101

interface Loopback0

     ip address 20.1.1.1 255.255.255.0 interface FastEthernet0/0

     ip address 12.12.12.2 255.255.255.252

     crypto map mymap

    ip route 0.0.0.0 0.0.0.0 12.12.12.1

Report this document

For any questions or suggestions please email
cust-service@docsford.com